パソコンが起動しない

今、メインで使ってるPCは、
マウスコンピュータの1509MDV-GZ7700B-SH2です。

メインPCを今朝、起動しようとしたら、ネットワークメディア?IPv.4・・・
みたいになって起動しない。
ESCキーで、BIOS画面に切り替わる。
HDDがアクティブになっていない。
今年の2月か3月辺りにも、同じ現象が発生した。
そのときに、電話サポートを受けて直ったんだけど、どうやって直ったか?
もう忘れた(´・ω・`)
って、ことの備忘録(笑)
同じことを聞くのは申しわかないと思いつつ、マウスコンピューターの電話サポートに電話した。
過去のサポートの記録があるようなので、前回と同じ症状だったことを伝えてやり方を忘れた事を言いました。
BIOSをリセットすることで、起動したのでした。

サポートページに掲載されてることを教えてもらった。
Z170 チップセット搭載モデル BIOS設定値を初期設定値に戻したい ( Windows10 )

手順メモ:
1. パソコンの電源を入れ、「 Delete 」 キーを断続的に押します。
しばらくすると 「 BIOS 設定 」 画面が表示されます。

2.BIOS 設定 」 画面が表示します。
画面左側にある 「 SETTINGS 」 をクリックします。
3. 画面中央に表示された 「 Save & Exit 」 をクリックします。
4.Restore Defaults 」 をクリックします。
5. BIOS 初期化を実行する確認画面が表示します。
Yes 」 をクリックします。
6. 最後に 「 F10 」 キーを押して、設定を保存する確認画面を表示します。
Yes 」 をクリックします。

ヽ( ゜ 3゜)ノ イイネ ←気に入ったらお願いします
読み込み中...

I/OデータのLANDISKが原因?

アイ・オー・データ機器のNAS(HDL-AA2 2TB)を使っている。
専用ソフトのLANDISKというのをインストールしてたのだけど、
3日前くらいかな?起動しなくなった。
原因不明だけど、アンインストールして、インストールしました。
そして解決、原因がわからないというのは気持ち悪いもので、再び
再発する可能性があると思うんだ!
そう思いながら、とりあえず直ったのでOKと思っていたら、
そうでもないかもしれない?
再び不具合発生!
あれ?エクスプローラーがまともに機能しない。
エクスプローラーを開くと開くのだけどその後すぐ閉じてしまう。
検索して対策を調べてみるけど、同一の現象の人もいて、解決策は
タスクマネージャーからエクスプローラーを選択して、右クリックで
再起動をすると言うものだった。
ほかにもUACをどうとかこうとか?
エクスプローラーを再起動したけど、改善せず。
はて?どうしたらいいのかな。
そういえば・・・3日前くらいに!
もしかしてこれかな?とおもってLANDISKのアイコンから起動シましたら
無反応。
ここでLANDISKが起動しない事に気がついた。
だがしかし、エクスプローラーが機能しないから、
LANDISKが機能しないのかもかもしれない?
だけど、原因を消去式でいくと3日前のこともあるし第一容疑者(笑)
LANDISKをアンインストールしてみた。
それから、PCの再起動はまだ行っていないけど、エクスプローラーは
正常に戻りました。
同じLAN系統でつながってる他のPCのLANDISKソフトは問題なく動いてる。
原因は他にあるのかもしれない?
と思うのが、今日のPC不起動でした。
LANDISKアプリ(ソフト)は、今はインストールをしていない。
ネットワークから開けるから、特に問題はないです。
次のブログにPC問題で続きます。
パソコンが起動しない

ヽ( ゜ 3゜)ノ イイネ ←気に入ったらお願いします
読み込み中...